PDA

Ver la versión completa : ES el maf o la valvula iac



Juan C
31/10/2010, 23:32
Hola soy nuevo en este foro tengo unos problemas con mi troca es una nissan 97 pick up 4 cilindros automatica pues la lleve con un mecanico por que se apagaba cada ves que dejaba de acelerar en un alto o en un tope o dando la vuelta el cuate este se la quedo 2 dias y me dijo que era el maf total que el maf sale en una buena feria y compre uno por internet bueno ya que llego el maf lo coloque y la camioneta empeso a sacar un buen de humo negro le di una vuelta y se seguia apagando ya llevo asi casi 3 semanas y no puedo gastar en otro maf ya que el mecanico ahora dice que no esta seguro de que sea el maf que puede ser la valvula iac por favor aganme el paro la camioneta es mi medio de trabajo

Sub Procurador
31/10/2010, 23:34
limpia el maf con alcohol isopropilico (no se si se escriba asi)
y la valvula con carbuclean obvio primero uno para hacer prueba/error

Juan C
31/10/2010, 23:37
ya limpie el maf y la valvula no la encuentro donde se encuentra???

SKYLINE_EVOLUTION
02/11/2010, 10:34
ya limpie el maf y la valvula no la encuentro donde se encuentra???
La iac la vas ubicar cerca del cuerpo de aceleracion en el multiple de admicion busca ahi en el multiple

Juan C
02/11/2010, 10:37
Buenos dias

Pues lleve mi troka al taller y me dijeron que estava mal el maf que por eso se apagaba cada ves que dejava de acelerar, compre el maf 2200 el maf llego roto jajaja (lo cambiaron en multipak) despues de 5 dias llego el repuesto lo coloque y sorpresa saca un buen de humo negro y se sigue apagando,Ya no aguantando mi felicidad lo lleve otra ves con el mecanico y me dijo el maf esta mal y puede ser que la valvula iac tambien la quite la limpie y se sigue apagando alguien sabe si se pueden checar estos componentes con multimeto?

o algun consejo se agradece

SPECVTEC
02/11/2010, 10:54
Buenos dias

Pues lleve mi troka al taller y me dijeron que estava mal el maf que por eso se apagaba cada ves que dejava de acelerar, compre el maf 2200 el maf llego roto jajaja (lo cambiaron en multipak) despues de 5 dias llego el repuesto lo coloque y sorpresa saca un buen de humo negro y se sigue apagando,Ya no aguantando mi felicidad lo lleve otra ves con el mecanico y me dijo el maf esta mal y puede ser que la valvula iac tambien la quite la limpie y se sigue apagando alguien sabe si se pueden checar estos componentes con multimeto?

o algun consejo se agradece

haber veamos eso del maf y el humo negro ya se me hizo mucho, deberas remover tu cuerpo de aceleracion y limpiar todas las valvulas con carbuclean, compras las juntas nuevas del cuerpo, despues es hora de ver el maf si no esta sucio o roto, no importa que el cuerpo este roto el pedo es que las ressitencias sirvan aun ok no recuerdo que voltaje deben de dar en tu motor pero eso tienes que checarlo ok ok despues si sientes como que se apaga cuando estas en el semaforo y asi en bajas y no mantiene el ralenti puede ser el pinche sensor de oxigeno que ya las dio y manda mal los datos, la compu ajusta la mescla y sale de la verga entonces asi como dije checale y nos dices que pedo ok si eres del edo mex o asi del df te recomiendo a una perra que sabe hacer bien las chambas jajajaja el wey que te contesto arriba el SKYEVOLUTION

Pasharossi
02/11/2010, 10:54
ya limpiaste tus inyectores?

Juan C
02/11/2010, 11:10
ya los limpie y los cambie ya le hice un buen de jales todo empeso por que me quede sin gas y lo malo que no vivo en el interior lamentable mente el mecanico mas sercano esta a 1 hr

y las partes que compre me llegan en 5 dias esta cabron no??
ayer que quite el iac no te que tenia como un empaque de advesto pero estava roto podra ser esto otro factor
ni pex hoy voy a ir a la refaccionaria para comprar el emaque haver si lo tienen y el limpiador de contactos
y voy a hacer lo que dice specvtec

muchas gracias

Pasharossi
02/11/2010, 11:47
Si me dices que todo empeso por que te quedaste sin gas puede ser la bomba de gasolina que se pudo haber dañado

Juan C
02/11/2010, 13:40
como puedo saber si se daño

frontier98ka24de
02/11/2010, 22:20
Hola soy nuevo en este foro tengo unos problemas con mi troca es una nissan 97 pick up 4 cilindros automatica pues la lleve con un mecanico por que se apagaba cada ves que dejaba de acelerar en un alto o en un tope o dando la vuelta el cuate este se la quedo 2 dias y me dijo que era el maf total que el maf sale en una buena feria y compre uno por internet bueno ya que llego el maf lo coloque y la camioneta empeso a sacar un buen de humo negro le di una vuelta y se seguia apagando ya llevo asi casi 3 semanas y no puedo gastar en otro maf ya que el mecanico ahora dice que no esta seguro de que sea el maf que puede ser la valvula iac por favor aganme el paro la camioneta es mi medio de trabajo ten cuidado con el tipo de maf que compraste por internet a mi me paso lo mismo con mi troka nissan frontier 98 se me daño el maf y lo compre por internet y venia con defecto de fabrica porque no era el original de nissan y se me apagaba al rato de usarlo y hasta que se enfriaba volvia a arrancar lo lleve donde un "disque mecanico"y me hiso gastar un chorro de plata en partes que estaban buenas, hasta que se lo lleve a un buen mecanico y me dijo que era el maf y lo compre original y se acabo el pedo.

el_payaso
02/11/2010, 22:24
si avento humo negro despues de que le cambiaste el maf es por que el que le pusiste esta mal bro y el que tenia esta bien
lavale la iac o cambiasela, ciuando esta se daña no se matiene estable en baja hasta llegar a apagarse

frontier98ka24de
02/11/2010, 22:32
como puedo saber si se dañopos tienes que poner un manometro de combustible y medirle la presion , tambien existe la posibilidad que el filtro de la bomba de combustible este muy sucio , esta ubicado en el interior del tanque de gas pegado a la bomba, para verlo tienes que bajar el tanqe.pero antes de bajarlo revisa la presion de combustible para no hacerlo inesesariamente. el tuyo es D21 o frontier?

SKYLINE_EVOLUTION
03/11/2010, 10:20
hay k ver tu regulador de precion ............ o ve k no este chupando aire de algun lado o un vacio desconectado?????????????????

tsurubame
05/11/2010, 09:20
no se si tu camioneta pueda responder igual que los pointer pero alos pointer los agarras con el motor estable y les desconectas la iac andando y asi se quedan estables solo dan lata estando muy frios en donde si hay que acelerar un poco para que no se apagen , si tu camioneta ya no se apaga desconectando la iac, es que si le sirvio esa prueba y si es 100% seguro que es la iac